Sunday 15th December 2019

Atlas We are investigating an unexpected issue in node CP07

We are investigating an unexpected issue in node CP07

UPDATE #1: Node has been rebooted, all Cloudboxes relying on CP07 will be back online in a few minutes.

UPDATE #2: Node is up and running. A memory leak of an app caused the node to get stuck. We will monitor the node for a possible bad memory module or a random memory leak of one app.