Back
Maintenance

Servers Maintenance and updates

Completed 17 Nov at 09:00am EET.

CP09 CP10
Completed

Maintenance completed

Posted 17 Nov at 09:00am EET.
Started

Planned to run server maintenance, requiring nodes to get offline.

Through Oct 26th to Nov 17th expect from a few minutes to several hours down time.

The timeframe is not strict as our maintenance procedures are very time consuming due to backup procedures and security precautions.

Posted 26 Oct at 09:00am EEST.