Back
Resolved

CP02 is currently unavailable.

Started 2 Nov at 08:55pm EET.

CP02
Created

There was an incident earlier, 2 hours ago, with a degraded performance on the server. We have identified that a Raid Controller might be failing and we are in the process to replacing it.

UPDATE:
Raid Controller has been replaced. Node will still be high level monitored the next 24 hours.

Posted 2 Nov at 08:55pm EET.