Back
Resolved

CP07 scheduled maintenance started.

Started 3 Nov at 12:06pm EET, last updated 8 Nov at 10:14am EET.

CP06 CP07
Updated

Per our annual scheduled maintenance window, we have started server maintenance of CP07. Expect a 5 hours of down time.

Previous Uptime: 246 days

Posted 8 Nov at 10:14am EET.
Created

Per our annual scheduled maintenance window, we have started server maintenance of CP06. Expect a 5 hours of down time.

Previous Uptime: 401 days

Posted 3 Nov at 12:06pm EET.