Back
Maintenance

CP05 node migration

Completed 9 Dec at 02:12pm EET.

Completed

CP05 Relocation has been completed.

All boxes had a down time, the their accounts will be credited.

Thanks for your patience.

Posted 9 Dec at 02:12pm EET.
Updated

Proceeding to Phase 4 and 5

Posted 9 Dec at 12:21am EET.
Updated

We are now on Phase .3 of the relocation procedure.

All data has been backed up and services are now running on the replicated server.
During the week we will be moving to phase 4.

Posted 27 Nov at 11:28am EET.
Started

During end of November to December there will be a re-location of node CP05 from one of our Datacenter to another.

Due to this procedure, significant down time will be involved in some of the procedure stages as described below in order to maximise the data security.

The procedures will be followed,

  1. Services will gracefully shut down.
  2. A latest data back up will be moved to a replicated server. This can take up to 40 hours down time depending the data stored.
  3. Replicated server will be brought online and services will be brought online.
  4. Once cp05 production node is in it’s new place, services will be shut down gracefully again
  5. Data will be synced with cp05 production server (up to 40 hours down time depending the data stored)
  6. CP05 production server will be brought online and services will be brought back online

Side effects:
CP05 will be having new range of ips. Meaning both shared and private networks will be assigned new ips

If using domain names instead of ips, it wont affect any of your configuration.

During the temporary location, domain names might be different (tcp05.cloudboxes.io)

Posted 22 Nov at 11:00pm EET.