Back
Resolved

There is an ongoing incident on CP02 node

Started 25 Nov at 01:11pm EET.

CP02
Created

We are currently investigating the incident.

UPDATE: We did replace the Raid Controller as node storage was experiencing a performance degradation.

Posted 25 Nov at 01:11pm EET.