Back
Downtime

Incident on CP02

Started 26 Nov at 06:16pm EET, resolved 26 Nov at 07:00pm EET.

CP02
Resolved

We have identified the cause of the incident, and recovered. There is a kernel issue that randomly poped out due to some HW raid controller flood on certain array. We have made some adjustments to kernel configuration and will keep monitoring the change.

Posted 26 Nov at 07:00pm EET.
Created

It is again that the new Raid Controller that we replaced recently, reports errors. We are investigating the issue

Posted 26 Nov at 06:16pm EET.