Back
Degraded

Some boxes on CP02 node will stay offline for maintenance

Started 29 Nov at 11:33am EET, resolved 1 Dec at 11:58am EET.

CP02
Resolved

There will be a delay of a few days in replacing the disks in question.

Disks will arrive on Monday instead of today.

Cloudboxes having down time, can raise a ticket and we can deploy a temporary fresh new Cloudbox and also gain access to data to extract some minimum content to work with during the down time.

Box can also be a GPU or NVMe box without extra charge.

Posted 1 Dec at 11:58am EET.
Created

A disk about to fail is most likely the cause of the recent incidents on the node.

We are replacing the disk, and will move data to new array. Process is slow so those boxes will remain offline.

If you don't care about the data, or you can recreate them please get in touch with support to deploy a new fresh service.

Posted 29 Nov at 11:33am EET.