Back
Maintenance

About to do a fast scheduled maintenance on the node

Completed 14 Dec at 06:15pm EET.

CP04 CP06
Completed

Posted 14 Dec at 06:15pm EET.
Started

We are about to replace raid controller batteries.

Expect a short down time Approx. 20-30min.

Posted 14 Dec at 06:00pm EET.