Back
Resolved

Rebooting node due to boxes been hanging

Started 18 Jan at 02:20pm EET.

CP06
Created

The issue is related to cloudboxes using remote Filesystems. Some of the apps were been stalled due to underlying file system (samba, fuse) was at some point hanged or been killed due to impossible for us to know reasons.

We will ban the use of remote file system for 48 hours to prevent this from happening again until we track down that process is responsible for the problems occuring.

Posted 18 Jan at 02:20pm EET.