Back
Downtime

Ongoing Incident on Frontend Web Services

Started 23 Jan at 10:38pm EET, resolved 24 Jan at 10:30am EET.

Frontend
Resolved

There has been an incident for some regions that the website was showing an application error.

We have recovered from this and due to DNS being updated, though the issue was simple the outage of the frontend was significant.

Services were not affected.

Posted 24 Jan at 10:30am EET.
Created

Ongoing Incident on Frontend Web Services, we are investigating the issue

Posted 23 Jan at 10:38pm EET.