Back
Downtime

CP03 ongoing incident

Started 28 Apr at 07:47pm EEST, resolved 29 Apr at 05:00pm EEST.

CP03
Resolved

We have replaced the faulty RAM modules and node has been brought online. However, we are heavily monitoring the node to make sure the issue has been resolved.

Posted 29 Apr at 05:00pm EEST.
Created

We ve found out a faulty memory module caused 2 node hangs today. We are in the process to replace the RAM module.

Posted 28 Apr at 07:47pm EEST.