Back
Degraded

Degraded performance on CP09

Started 14 Jul at 02:04pm EEST, resolved 14 Jul at 03:18pm EEST.

CP09
Resolved

Some times a reboot is necessary. We couldn't recovered the hanging processes and we have rebooted node.

By now, all services should be back online.

Let our support team know, for any unexpected issue.

Use your fuse mounts with respect. Configure your IO limits properly, lower the limits under your apps resources.

Small plans can util containers with 8G of RAM
Medium plans can util containers with 12G of RAM
Large plans can util containers with 16G of RAM

These limits are per app installed.

Cloudboxes.io Support

Posted 14 Jul at 03:18pm EEST.
Created

We are trying to recover a process zombie situation caused by OOM of the kernel, that is falsly causing a degraded performance while there are plenty of resources.

Posted 14 Jul at 02:04pm EEST.