Back
Downtime

CP07 unscheduled maintenance

Started 28 Jul at 02:54pm EEST, resolved 28 Jul at 04:00pm EEST.

CP07
Resolved

We have finished the maintenance. Space has been re-allocated.

Posted 28 Jul at 04:00pm EEST.
Created

We needed to make a space re-allocation in order to ensure the node's health.

Server will be under maintenance for a few hours. Affected boxes will be credited for the down time.

Posted 28 Jul at 02:54pm EEST.