Back
Resolved

Network issue caused apps to not be reachable

Started 10 Aug at 11:03am EEST.

Created

There was a network issue from our data center end, causing apps to not be reachable. Though we have recovered the network incident, we needed to gracefully reboot all apps so they could get all network configuration.

Posted 10 Aug at 11:03am EEST.