Back
Downtime

Apps provisioning registry ongoing incident

Started 22 Nov at 10:39pm EET, resolved 23 Nov at 12:53am EET.

Applications Provisioning API
Resolved

We have recovered the incident, and apps provisioning API is back online

Posted 23 Nov at 12:53am EET.
Created

New apps installations might be affected.

We are making actions to recover the apps provisioning API and bring it back online.

Posted 22 Nov at 10:39pm EET.