Back
Maintenance

Updating frontend and backend services

Completed 4 Dec at 12:00am EET.

Frontend Billing API
Completed

Maintenance completed

Posted 4 Dec at 12:00am EET.
Started

We are updating frontend and backend services. During the transfer there will be a downtime for the backend API and you won't be able to access your Cloudbox management page.

Posted 2 Dec at 08:00pm EET.