Status
Back
Resolved
Migration of billing and frontend completed
Started 4 Dec at 02:00am EET.
Affected services
Frontend
Billing API
Created
The moving of Frontend and Billing services have been completed.
Posted 4 Dec at 02:00am EET.