Back
Degraded

There is an ongoing API network routing incident

Started 4 Dec at 02:22pm EET, resolved 4 Dec at 05:00pm EET.

Frontend
Resolved

This has been resolved.

Posted 4 Dec at 05:00pm EET.
Created

There is an ongoing API network routing incident affecting the Frontend Cloudbox management of boxes of CP03 and CP05 nodes. We are identifying the issue, and we will resolve this during the day.

Actual services are not affected, and you may use the Theater Mode to access all of your apps web interfaces.

Posted 4 Dec at 02:22pm EET.