Back
Downtime

There is an ongoing incident

Started 5 Dec at 02:22pm EET, last updated 9 Dec at 12:19am EET.

Updated

More parts will arrive on Monday, and will replace current ones. We expect the 5 affected remaining boxes to be up and running on Monday. We ll keep the 5 affected clients updated (1 has already re-deployed, on client's request)

Posted 9 Dec at 12:19am EET.
Updated

This is an update, regarding the affected cloudboxes that are still offline.

At this point, we are happy to say the data are safe and though, per our ToS, we are not liable for any loss and as we do not provide backups, we still care a lot. That said, we are happy that we haven't yet lost any data since our beginning in 2016.

On topic, and due to some slow data center operations there will be significant down time and the solutions are still being evaluated but the boxes cannot be online earlier than the end of the week.

For any of our customers affected, who don't care much about setting up the apps again, please send our support a ticket and we will re-deploy and move your data to the re-deployed box (same username). This, however, needs some extra work by your side.

Your friends at Cloudboxes

Posted 6 Dec at 08:38pm EET.
Resolved

Node has been brought back online.

There are 6 cloudboxes that have not been fully recovered as there was a disk issue involved. We are moving the affected disks to a safer environment and have them properly tested and investigated.

Posted 5 Dec at 04:27pm EET.
Created

We have identified an incident on CP05 node.
We are currently investigating the cause of the issue, down time cannot be forecasted at this moment.

Posted 5 Dec at 02:22pm EET.