Back
Maintenance

Scheduled maintenance

Completed 13 Dec at 11:00pm EET.

Completed

Maintenance completed

Posted 13 Dec at 11:00pm EET.
Updated

Regrettably, the maintenance wasn't successful, and node will remain offline.

Unfortunately, the situation was more critical, and under randomness of disks related hardware, there s been a data loss to some of the clients of the node.

We will be in contact with those affected, through support ticketing, to analyse the available options in this situation.

Since 2016, it is the first time that such a series of events occurred, leading to this unfortunate data loss.

We tried really hard to reverse this situation.

Posted 13 Dec at 09:55am EET.
Updated

CP05 is being shutdown and will be moved to NZS data center for inspection and parts to be replaced. The down time cannot be estimated at the moment and there will be an new update within 24 hours, as all of the efforts we tried on site didn't make any difference.

Posted 12 Dec at 11:07am EET.
Started

There will be a scheduled maintenance on node CP05 starting within the next 24 hours.

There will be a significant down time in order for the node to moved and several parts, if not all, to be replaced.

All down time will be credited to clients affected balances.

Posted 11 Dec at 05:00pm EET.