Back
Maintenance

Nodes maintenance scheduled

Completed 2 Feb at 09:00pm EET.

CP01 CP02 CP03 CP04 CP06 CP07
Completed

Maintenance completed

Posted 2 Feb at 09:00pm EET.
Started

Maintenance is on it's way, and It is scheduled to occur from January 30th to February 2nd.

Expect a down time of around 3-4 hours during 09:00-21:00 CET.

Posted 30 Jan at 09:00am EET.