Back
Degraded

Moving data of some CP02 residents
Started 26 Jul at 03:39pm EEST, resolved 31 Jul at 11:29am EEST.
CP02
Resolved
All boxes have been moved to a new storage node and the previous one has been retired.
Posted 31 Jul at 11:29am EEST.

Created
Due to long degraded performance in some of CP02 residents due to bad sectors of one of the storage nodes, we decided to retire the storage node immediately and move the data in new arrays.
During this move the cloudboxes affected will stay offline.
We will bring cloudboxes back online as their data are moved to the new arrays.
Please remember to keep frequent backups!
Posted 26 Jul at 03:39pm EEST.