Back
Downtime

CP01 ongoing incident
Started 3 Nov at 07:00pm EET, resolved 4 Nov at 08:00am EET.
CP01
Resolved
We have replaced the faulty RAM and the node has already been brought back online.
We are heavily monitoring the node to ensure it's stability.
Posted 4 Nov at 08:00am EET.

Created
There is an ongoing incident affecting users on CP01 server. We have identified a degraded system due to lot's of ECC issues on a certain memory module.
We are in the process of replacing and try to boot up the node again.
Posted 3 Nov at 07:00pm EET.