Back
Downtime

There is an ongoing incident

Started 22 Jan at 01:36pm EET, resolved 22 Jan at 03:18pm EET.

CP02
Resolved

We have resolved the incident that directly affected a user on the node.

Posted 22 Jan at 03:18pm EET.
Created

We are identifying the incident and we will come back with an update.

Posted 22 Jan at 01:36pm EET.