Back
Degraded

Degraded performance

Started , resolved .

CP07
Resolved

We have replaced the memory RAM that was causing system degradation. Please report any unusual situation.

Posted .
Created

There is an ongoing incident with CP07 node. There is failing memory that will be replacing.

This is related to the 2 recent reboots, one today 2025/06/05 11:08:38 and one on 2025/05/29 17:41:58.

Expect an update within the next hours.

Posted .