Back
Downtime

CP01 ongoing issue
Started 17 Jul at 03:16pm EEST, resolved 17 Jul at 04:51pm EEST.
CP01
Resolved
CP01 cloudboxes are back online.
Posted 17 Jul at 04:51pm EEST.

Created
There is an ongoing incident on CP01.
We are investigating expect an update within the next hour.
Posted 17 Jul at 03:16pm EEST.