Back
Resolved

There is an ongoing incident on CP10

Started 12 Nov at 11:58am EET, resolved 15 Nov at 02:46pm EET.

CP10
Resolved

Affected Cloudboxes in CP10 are going up at this moment.

The OS NVMe disk was replaced.

The incident delayed due to the fact the backup was corrupted and the process got complicated.

We will of course extend your billing cycles by the amount of the down time

Remember to always take backup of your data!

Thanks for you love and support during the incident within the ticketing.

Posted 15 Nov at 02:46pm EET.
Updated

During the recovery today, the recover tool complained the OS backup is corrupted so this added more steps that needs to be followed.

We have to re-do a manual backup this time from the OS drive. So we are now in the process of re-doing this overnight.

Expect an update tomorrow by our ream as we will continue the efforts to make this seamless for your boxes.

If you don't care about the data and configuration of your box and need another clean box to get your hands on, feel free to contact our support team.

Posted 14 Nov at 08:43pm EET.
Updated

We weren't able to complete the replacement of the OS NVMe disk and restore today. We will continue early in the morning when the first engineer is onsite.

Posted 14 Nov at 01:28am EET.
Updated

Backup has been successful.

We will replace the disk and will start the recovery early in the morning.

Posted 13 Nov at 01:53am EET.
Updated

The OS disk has some bad sectors that were the cause of the services to hang.

Though those are not many and the system rerun properly, it's not passing our standards and we are making procedures to safely replace with a new one.

Backup procedures have been running since a few hours ago and once finish we will continue the process.

We will keep your updated.

Posted 12 Nov at 04:51pm EET.
Created

We are identifying the root cause of the incident. Expect long down times as it requires on site engineer to troubleshooting.

Posted 12 Nov at 11:58am EET.